Connection Issues
Incident Report for Bitfinex
Resolved
The Internet level3 routing issue seems to have been resolved. All connections normal.
Posted over 1 year ago. Jul 01, 2016 - 17:57 UTC
Update
The issue seems to be larger than us. Some general Internet routing issues affecting multiple websites and services. Reports from South America as well as North.
Posted over 1 year ago. Jul 01, 2016 - 17:40 UTC
Investigating
Investigating connection issues from North America.
Posted over 1 year ago. Jul 01, 2016 - 17:34 UTC