Site Relaunch
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 10, 2016 - 14:04 UTC
Identified
Site Relaunch

We are beginning the process of bringing the platform online in a controlled and secure way. Currently the site is available on a read-only basis as we continue to work towards enabling full functionality. This means that users will be able to log into their accounts but trading, depositing, and withdrawing will remain disabled at this time.

Please be aware of the following changes required by the ongoing platform recovery:
Users will be required to reset their password.
Users will be required to reset their 2FA, if applicable.
Clef has been disabled for all accounts. We have reset our security keys with Clef, requiring users to re-enroll.
All API keys have been revoked. The creation of new API keys will be re-enabled within the next 48 hours.
Please take this time to log in and review your account and balances, taking note of the adjustments caused by the closing of open margin positions and the application of the Extraordinary Loss Adjustment. The loss adjustment is represented by your balance in “BFX” tokens which are priced at 1.00 USD until we are able to allow trading of that token, likely within the next week. The trading of BFX tokens may be restricted for US customers.
Full platform functionality will come online in progressive steps in the coming days. Withdrawing, depositing and exchange trading will come online first, with margin trading (for non-US customers) to resume sometime after that. Further announcements will be made when the schedule for turning on those features is finalized. Once again, we thank you for your patience.
The Bitfinex Team



On-page notifications on the trading pages:

> Trading, depositing, and withdrawing are temporarily disabled. We will be enabling full platform functionality in the coming days. Thank you for your patience.
Posted over 1 year ago. Aug 08, 2016 - 00:07 UTC