Login Issues
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 31, 2017 - 17:43 UTC
Monitoring
System returning to normal. Continuing to monitor.
Posted 19 days ago. Aug 31, 2017 - 17:18 UTC
Identified
Frontend display issues
Posted 19 days ago. Aug 31, 2017 - 16:27 UTC
Update
Logins are processing. System returning to normal. Continuing to monitor the situation.
Posted 19 days ago. Aug 31, 2017 - 16:01 UTC
Monitoring
A fix is in progress. The mobile apps are unaffected.
Posted 19 days ago. Aug 31, 2017 - 15:31 UTC
Identified
Some users are experiencing issues logging into the Bitfinex website.
Posted 19 days ago. Aug 31, 2017 - 15:31 UTC