Planned Maintenance
Incident Report for Bitfinex
Resolved
The platform is back to normal operations.
Posted 13 days ago. Nov 09, 2017 - 15:29 UTC
Monitoring
As announced on November 8, we are performing infrastructure maintenance. The platform will be back to normal operations shortly.

This maintenance is critical for the platform and must be performed to be able to continue to guarantee stability and scalability.

Customers should expect a service interruption of approximately 10 minutes while this maintenance is being performed. During this period, the platform will be unavailable.

During the maintenance, we will keep our users updated via https://twitter.com/bitfinex and https://bitfinex.statuspage.io

Thank you, The Bitfinex Team
Posted 13 days ago. Nov 09, 2017 - 14:16 UTC