Planned Maintenance April 11
Incident Report for Bitfinex
Resolved
The platform has returned to normal operations. Thank you for your patience.
Posted about 1 month ago. Apr 11, 2018 - 10:41 UTC
Update
Maintenance is taking longer than expected. We expect the platform will be unavailable for approximately 30 more minutes.
Posted about 1 month ago. Apr 11, 2018 - 09:53 UTC
Monitoring
Bitfinex is currently undergoing planned platform maintenance and will be unavailable for approximately 60 minutes.

During maintenance trading and funding features will be unavailable.

Users can stay up to date via https://twitter.com/bitfinex/ and https://bitfinex.statuspage.io throughout the upgrade.

Thank you for your patience.
Posted about 1 month ago. Apr 11, 2018 - 09:02 UTC