Platform under heavy load
Incident Report for Bitfinex
Resolved
Platform returning to normal.
Posted 6 months ago. Dec 04, 2017 - 15:59 UTC
Update
The platform is returning to normal operations. We will keep monitoring the situation closely.
Posted 6 months ago. Dec 04, 2017 - 13:26 UTC
Update
The cause is a DDoS attack. A person or group is intentionally trying to cause the platform to not operate normally. The level of DDoS protection is being adjusted to fend off the attack.
Posted 6 months ago. Dec 04, 2017 - 12:54 UTC
Monitoring
The platform is under heavy load. We are working on bringing the platform back to normal operations.
Posted 6 months ago. Dec 04, 2017 - 12:41 UTC