Bitcoin Cash (BCH) deposits and withdrawals paused
Incident Report for Bitfinex
Resolved
Deposits and withdrawals have been resumed for Bitcoin Cash (BCH).
Posted about 1 month ago. Nov 13, 2017 - 21:36 UTC
Monitoring
Bitcoin Cash (BCH) deposits and withdrawals have been paused during the Bitcoin Cash hardfork event. They will be resumed as soon as the fork is complete and the network is stable.
Posted about 1 month ago. Nov 13, 2017 - 17:45 UTC