Security Breach
Incident Report for Bitfinex
Resolved
Closing to post new update.
Posted over 1 year ago. Aug 03, 2016 - 23:28 UTC
Update
As it stands, we are continuing to investigate the hack and cooperating with authorities and the top blockchain analytic companies in the space to track the stolen bitcoins. In the meantime, we have been working on getting the platform up and running on a secure instance so that users can log in and see if their accounts have been affected as well as the state of their positions and orders. We hope to have an update with more substance later today UTC time.
Posted over 1 year ago. Aug 03, 2016 - 17:43 UTC
Investigating
Today we discovered a security breach that requires us to halt all trading on Bitfinex, as well as halt all digital token deposits to and withdrawals from Bitfinex.

We are investigating the breach to determine what happened, but we know that some of our users have had their bitcoins stolen. We are undertaking a review to determine which users have been affected by the breach. While we conduct this initial investigation and secure our environment, bitfinex.com will be taken down and the maintenance page will be left up.

The theft is being reported to—and we are co-operating with—law enforcement.

As we account for individualized customer losses, we may need to settle open margin positions, associated financing, and/or collateral affected by the breach. Any settlements will be at the current market prices as of 18:00 UTC. We are taking this necessary accounting step to normalize account balances with the objective of resuming operations. We will look at various options to address customer losses later in the investigation. While we are halting all operations at this time, we can confirm that the breach was limited to bitcoin wallets; the other digital tokens traded on Bitfinex are unaffected.

We will post updates as and when appropriate on our status page (Bitfinex.statuspage.io) and on the maintenance page. We are deeply concerned about this issue and we are committing every resource to try to resolve it. We ask for the community’s patience as we unravel the causes and consequences of this breach.

Our representative, Zane Tackett, will be posting updates on reddit (/u/zanetackett)
Posted over 1 year ago. Aug 02, 2016 - 18:06 UTC