Due to an update we're experiencing some platform issues. We will back shortly.
Incident Report for Bitfinex
Resolved
Update executed successfully platform is operating normally.
Posted about 1 month ago. Jun 20, 2017 - 18:56 UTC
Monitoring
The platform is back to normal operations. We'll monitor closely.
Posted about 1 month ago. Jun 20, 2017 - 15:56 UTC
Identified
Due to an update, we're experiencing some platform issues. We will back shortly.
Posted about 1 month ago. Jun 20, 2017 - 15:49 UTC