Ethereum Hard Fork
Incident Report for Bitfinex
Resolved
Ethereum Deposit/Withdrawals have been re-enabled.
Posted about 1 year ago. Jul 20, 2016 - 22:23 UTC
Monitoring
Plans for an Ethereum hard fork to recover the funds from the DAO exploit will be carried out shortly.

This hard fork is planned to occur at block 1,920,000. In anticipation of this hard fork we will suspend all deposits and withdrawals starting at block 1,919,744 (approximately one hour before).

We will reenable deposits and withdrawals when we are confident that the longest valid chain has been clearly decided.

During this time exchange trading, margin trading, and margin funding will all continue to operate as usual.

We will be posting updates on our twitter (@bitfinex) as well as updating this page.
Posted about 1 year ago. Jul 20, 2016 - 12:18 UTC